Especial: De Excel a Calc

Crear formularios en Calc para llenar bases de datos

Regresar a la Categoría
Activa la barra de Diseño de Formularios para hacer cuadros de texto que inyecten información directo a una tabla vinculada.

Guía Paso a Paso

1

Activar Diseño

Ve a Ver > Barras de herramientas > Controles de formulario.

Paso 1
2

Vincular a Origen

Activa el "Modo diseño". Haz clic en el icono "Propiedades del formulario". En la pestaña "Datos", elige tu Origen de Datos (el archivo .odb que registraste con F4).

Paso 2
3

Crear campos de entrada

Dibuja Cuadros de texto o Listas Desplegables. En sus propiedades, en la pestaña Datos, elige a qué columna de la base de datos de MySQL o PostgreSQL van a apuntar.

Paso 3
4

Guardar registro

Crea un botón y ponle la acción "Guardar registro". Así de fácil, creaste un Front-End para que las secretarias inyecten datos al servidor web corporativo sin salir de Calc.

Paso 4

¿Te ha sido útil este artículo?

Consultar con IA de LBS
Regresar a la Categoría Centro de Ayuda